Hyundai Veloster N Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter · #1 ·
I keep hearing a weird winding sounds that sounds like a bearing spinning after I step off my accelerator. It only happens when I throttle hard and the noise only happens for about a half a second. I confirmed on another forum that someone else has the same noise popping up. Anyone here got this issue?
 

·
Registered
Joined
·
2 Posts
Hey Johnny,

I feel like I've heard the sound you're describing. Unfortunately, I don't have a recording. I'll try to get one sometime, but I've heard a scratching, ticking sound briefly on acceleration. It may not be the same sound, but some folks have complained about a rattling sound on acceleration that is either the rear-view mirror or sunglasses compartment. I feel like the two sounds are different, however.
 

·
Registered
Joined
·
15 Posts
I'm having the same sound. It seems like it has something to do with building boost, and then rapidly stepping off the throttle. I hear it almost every time I manually (no ARM) downshift above 3k RPM. The sound isn't heard if the throttle is eased onto even the slightest bit slower. I would say it sounds like a bearing spinning too, or maybe a fart. Johnny, did you find a solution? I did some research and it seems to be called turbo fart, but the only applicable forums that discuss it are diesel ones. It could also just be the sound the turbo makes when getting rid of high boost on throttle lift off.
 

·
Super Moderator
Joined
·
1,726 Posts
Do you guys still have the factory BOV?

Br,

-Mike
 

·
Registered
Joined
·
15 Posts
I still do. I haven't touched a thing in the engine bay yet. I took it to the dealer to diagnose the problem before, but they kept saying they couldn't hear the noise :(.

Might want to switch up the dealer
 

·
Registered
Joined
·
93 Posts
When you say bearing spinning, do you mean the metal on metal wheel hub bearing screeching sound?
Or do you mean a fluttery whistle sound?

Take off this hose and run the car so that you make the sound. If it got louder then its your BOV and its the sound it makes when you build boost and then suddenly close the throttle. (Its the positive pressure that your turbo made that has to be released) *****Don't run around for hours with the intake open (the hose off) just long enough to confirm the noise.
5181
 

·
Registered
Joined
·
15 Posts
Yep took that hose off and nothing changed. Lunacy can I ask when you rev-match, if you hear an abnormal sound as well? Unless you usually use ARM, then in my case the sound is gone. It's only when I manually blip the throttle.
 

·
Registered
Joined
·
364 Posts
I think I noticed what you're talking about. For me it's easily reproduced when accelerating at 4-6 lbs of boost and abruptly lifting off the throttle. I didn't pull the recirc hose to see if it got louder but does sound like a low pressure venting of the boost, or more like the boost reversing direction and the "fart" sound is when it hits the backside of the impeller?

At higher boost it's overshadowed by the normal whoosh sound of the bdv operation.
 

·
Registered
Joined
·
15 Posts
Yep. Nomad you described the repro steps perfectly. It only happens on low boost. I find that I can only really hear it when i'm boosted on 3rd, 4th, 5th gears to 4-6 lbs of boost and then abruptly lifting off the throttle. Does that not bother you haha?

EDIT: I think at higher boosts, it's not overshadowed in my case, the noise is just not there. Here is the youtube video of the sound I am talking about:
 

·
Registered
Joined
·
93 Posts
Yep took that hose off and nothing changed. Lunacy can I ask when you rev-match, if you hear an abnormal sound as well? Unless you usually use ARM, then in my case the sound is gone. It's only when I manually blip the throttle.
I tried to duplicate the noise, but I wasn't able to / didn't notice it. I use auto rev matching pretty much all the time due to an old motorcycle leg injury.
 

·
Registered
Joined
·
15 Posts
After a few days of thought, experimentation and research, I've come to the conclusion that EWGs (electronic wastegate actuators) are just noisy on close by default. Specifically, I believe that the VN's EWG is the reason for the noise in this thread. The noise is like a rattle that seems to happen very briefly when the throttle is abruptly released after boost is built (wastegate shuts closed). However, since there is no spring tension on the wastegate (the only tension is from the little motor in the actuator), this enables the exhaust flow to momentarily disrupt the wastegate seal, causing a tiny vibration. I've tried everything, from JB-welding my turbo heat shields, to extending the wastegate actuator rod to increase "preload" (which I'm not sure even is effective for EWG actuators), nothing could resolve the noise. I've also looked through other car forums. It seems like any modern turboed car with an EWG (Type R, STI, etc) has some sort of issue like this. I am still under warranty, so I'm going to reset the wastegate arm to its original position. I guess I'll go to another darn dealer in hopes that they are not deaf and can hear the noise. If another one tells me that it isn't noticeable I don't know what will stop me from exploding at them. This sound is driving me crazy. If by chance the dealer CAN hear the noise, I'll post their opinions on it here.
 

·
Registered
Joined
·
93 Posts
Agreed.
Besides, if its bothering you, I know a pretty good mechanic that is available at the push of a button. He is over at the AM/FM shop. = D

I can't tell you how many times I would ask a buddy "whats that noise" and he just turned up the radio.
 
1 - 13 of 13 Posts
Top