Hyundai Veloster N Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
My lane change blindspot monitoring seems to be malfunctioning. About forty percent of the time it beeps when I use the turnsignal saying there's a car there when I'm the only one on the road. No objects nearby like guardrails or curbs. I often am driving and the blindspot light will be on in the mirror for no reason I can see. Is the sensor defective or do I need to adjust something? Known issue for anyone else? Time for a dealership visit?
 

·
Registered
Joined
·
4 Posts
Mine acts up whenever I switch to my winter tires instead of the stock PZeros. I'll be putting my winters on in a month or so and I'll probably check with the service department about a fix.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #5 ·
What's your offset? Mines a full inch different than OEM for that flush look. I'll have the stock wheels on this Friday for a track day so I'll see if it acts up then.
 

·
Registered
Joined
·
4 Posts
Stock. I have an extra set of stock wheels with winter tires that I just put on when it starts getting cold. So the only thing it could be is the different tires causing the problem.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #7 ·
Oh then if that's the problem we're screwed. My OEM are my track day wheels with nitto NT05s. Anyway I'll report back how the system responds to the newest tires on the OEM rims. Fwiw tpms are in the new aftermarket wheels while the OEM track day set are without tpms.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #8 · (Edited)
Seems there could be some truth to this theory. The side impact alert behaved completely normal during the fifty mile round trip to the track night last Friday with the OEM rims wearing the track tires and immediately started acting up again with the aftermarket rims shod with all seasons.
 

·
Registered
Joined
·
219 Posts
Mine did this when brand new. Went away after I ran the car through a car wash.

I'm running aftermarket wheels and tires (track tires are noisy too) and have no problems now.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #10 ·
A car wash cured it? I guess I'll try angling the pressure washer up into the wheel well and bumper area to simulate an undercarriage wash like you may have received. Otherwise I've washed my car twice and the problem had persisted.
 
1 - 10 of 10 Posts
Top