Hyundai Veloster N Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi everyone,

The other day i noticed that the rear passenger panel and bumper have been rubbing together where they meet and the paint has been worn off. Is there any way to adjust the fitment? I brought the car in to the dealer and they gave me a paint pen and said that "that's the way they want them to be from the factory."
2964
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
I forgot to mention that the car only has 3700 miles, so definitely a factory defect
 

·
Registered
Joined
·
170 Posts
Not that I know of. but I can say that I took mine to dealer to paint and replace the front splitter that they scratched. And They fixed that but put 2 new scratches on the grill
 

·
Registered
Joined
·
59 Posts
Looking at the amount of movement there must be to get those two panels to rub, there might be some bolts or clips missing or not fully engaged.
From your photo I cannot tell if it is the front wheel or rear wheel, so I just went into my garage and looked at my VN. I pushed and pulled on both panels on each sides of the joints and there was no real movement in any of the joints.
It might be worth just getting a flashlight and look underneath to see if any fasteners are loose at that joint.

I just finished writing the paragraphs above and then I looked at you photo again. Are the panels flexing when you push and pull on them or could the rub marks have been put there during the factory assembly process. Dave
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Looking at the amount of movement there must be to get those two panels to rub, there might be some bolts or clips missing or not fully engaged.
From your photo I cannot tell if it is the front wheel or rear wheel, so I just went into my garage and looked at my VN. I pushed and pulled on both panels on each sides of the joints and there was no real movement in any of the joints.
It might be worth just getting a flashlight and look underneath to see if any fasteners are loose at that joint.

I just finished writing the paragraphs above and then I looked at you photo again. Are the panels flexing when you push and pull on them or could the rub marks have been put there during the factory assembly process. Dave
There is no flex or give when I push on the panel. Maybe I'll use the touch up pen that they gave me and see if it happens again. But I'm planning on doing paint correction and coating the car myself so I'l would like to get it figured out. But I will check and see if I see anything lose. The only thing I can think would be going over bumps might cause the panels to shift or something and they're just tight enough that they have been rubbing.
 
1 - 6 of 6 Posts
Top